
1.  Can ANGEL be used for research teams or student groups? 
 
Angel groups can be used for collaborative purposes that are based in research.  
Faculty can create these groups. If there are faculty among those that will be participating in the group, one of 
those persons should create the group. The Group Administration can always be delegated to others beyond the 
creator. Otherwise, it is suggested that you seek a sponsoring faculty that is loosely associated with your group 
to create the group on behalf of those that will be participating. 
 
2.  Can I use ANGEL if my course isn't online? 
 
Yes. You can keep a personal web-based calendar. keep a list of bookmarks, including your web mail account, 
manage "To-Do" lists, and upload and store up to 10 MB of files.  
 
3.  How can I forward course e-mail to another account? 
 

Forwarding mail is a global setting. All course and group mail will be forwarded from the Angel email 
system to the new email location. The forwarding can be to any email address, including @myAC.edu.  
 

1. On your Angel Profile page, click "My Settings" in the "My Toolbox" part of the screen.  
2. Click "System Settings" in the "General User Settings" part of the page.  
3. Scroll to the "Mail Settings" area of the "System Settings Manager" page.  
4. Type the full email address (name@xxxx.xxx) to which your mail should be forwarded.  
5. Use the drop down menu to select the Forwarding Mode. The best choice to highlight may be 

"Forward my course mail and mark as read in the course." (This choice means that you will always 
have a copy of the email stored in your Angel account.)  

6. Click "Save."  
 
Note: You can only read forwarded mail. To reply to course mail, you must log into your ANGEL 
course. 
 
If you have questions, please contact: 

 
4.  How do I change my email address in ANGEL? 
 

Never change your email address in ANGEL! ANGEL gets your email address from 
WebAdvisor/Datatel.  Update your email address in WebAdvisor and it will automatically be copied 
over to ANGEL within 12-24 hours.  
 

5.  How do I delete multiple items from the Lessons Tab? 
 

• Go into the course 
• Go to the top level of Lessons tab and select Preferences 
• Check the check box (last option on this page) that says "Top-level Delete menu" 
• Click Save. 
 
You will now have a "delete" option on the top level of the Lessons Tab. 
 
When you click it you get a multiple delete options. The last item, 'Delete Sub-Items' allows you check 
off all the items you wish to delete at once. 

 
6.  How do I enable cookies on my Internet browser? 



 
For Internet Explorer: 
 
1. Go to Tools on the menu bar of IE.  
2. Select Internet Options  
3. Select the Privacy Tab  
4. Under "Sites" at the bottom of the Privacy tab, select the Edit button.  
5. Type the complete URL to your ANGEL instance in the Address of Web Site: textbox.  
      YU: https://angel.ac.yu.edu/yu  
      WSSW: https://angel.ac.yu.edu/yu  
      Cardozo: https://angel.ac.yu.edu/cardozo  
6. Click Allow.  
7. Click Ok.  
8. Click Ok.  
 
For Netscape: 
 
1. Go to Edit on the menu bar of Netscape.  
2. Select Preferences.  
3. From the Category area select Privacy & Security.  
4. Click on Cookies.  
5. Click 'Enable cookies based on privacy settings'  
6. Click the View button.  
7. In the Privacy Settings dialog box, select Medium (default for Netscape).  
8. Click Ok.  
9. Click Ok.  

 
7.  How do I know if my course is in ANGEL? 
 

To see if your class is in ANGEL, use the "Course Search" tool on the ANGEL login screen.  
 

8.  How do I restrict who sees my personal email address in ANGEL? 
 

To restrict the visibility of your email address: 
 
1. Log into ANGEL 
2. From MyPage, select Preferences 
3. Go to "Contact Settings" 
4. Under "Viewable By" (Next to your email address), select Course/Group Editor. (This will make your 
email invisible to everyone, but your instructor). 

 
9.  I can't log on to ANGEL. What should I do? 
 

The default username for ANGEL is the prefix to your YUMS address (What displays before the @ 
symbol in your YUMS email account - i.e. stein1). The default password is the first letter of your last 
name, lowercase, plus the last four digits of your Social Security Number/Banner ID.  
 
Using that convention log on to ANGEL at https://angel.ac.yu.edu/yu(Yeshiva) or 
https://angel.ac.yu.edu/Cardozo(Cardozo). 
 
You can request a password reminder by visiting the ANGEL logon screen - 
https://angel.ac.yu.edu/yu(Yeshiva) or https://angel.ac.yu.edu/Cardozo(Cardozo) -and clicking ' Can't 



Logon, Click Here'. Your account information will be sent to your YUMS account. 
 
If you are unfamiliar with YUMS, pleaseclick hereto learn more. 
 
If you don't know your YUMS address, please consult oursearch directories- If you don’t find your 
email, please contactlabhelp@yu.eduor Academic Computing. If you are a student at the Wilf campus, 
please call 212-960-5438. If you are a student at the Beren campus, please call 212-340-7772. 
 
If the log on fails, you should contact the ANGEL support at angelsupport@yu.edu. 
 
*We strongly urge you to change your password when you first login. 

 
10.  I made a change in ANGEL but it didn't save. (How do I clear my browser's cache?) 
 

To delete Temporary Internet Files in Internet Explorer, go to Tools->Internet Options->Delete Files. 
Make sure you check the box for "Delete All Offline Content".  
 
You can set caching in IE at Tools->Internet Options->Settings. It should be set to check for newer 
versions "Automatically". 
 
To clear the cache in Netscape, Edit->Preferences->Advanced->Cache and choose "Clear Disk Cache 
Now" and Page in cache is compared to page on network "Once Per Session" or "Every Time". 

 
11.  What are the timeout values in Angel?  
 

Angel connections timeout after 90 minutes of inactivity at which point you will be asked to log back 
into ANGEL.  

 
12.  What if I forgot my password? 
 

You can request a password reminder from the ANGEL login screen. Click on the hyperlinked words, 
"Can't Logon, Click Here" and enter a valid YUMS address and your Angel username and password will 
be sent to your YUMS account.  
If you are unfamiliar with YUMS, pleaseclick hereto learn more. 
 
If you don't know your YUMS address, please consult oursearch directories- If you don’t find your 
email, please contactlabhelp@yu.eduor Academic Computing. If you are a student at the Wilf campus, 
please call 212-960-5438. If you are a student at the Beren campus, please call 212-340-7772. 
 
If the log on fails, you should contact the ANGEL support at angelsupport@yu.edu. 
 
*We strongly urge you to change your password when you first login. 

 
13.  When do I get an ANGEL Account? 
 

If you register early, your account should be available the week before classes begin. If you register 
during regular or late registration, it should be available approximately 24 hours after you register.  

 
14.  What is ANGEL?  
 

ANGEL is a new Learning Management System (LMS) created by ANGEL Learning. ANGEL is an 
acronym which stands for " A New Global Environment for Learning".  



 
15.  Who can use ANGEL? 
 

All undergraduates, Wurzweiler graduate students, and Cardozo law students have ANGEL accounts by 
default. All faculty may use ANGEL to use the web to enhance their courses online.  

 
16.  Why is my account disabled? 
 

Your account may be disabled because you are not currently enrolled in any courses. If you believe this 
is in error, please contact us.  

 
17.  Why must I use YUMS with ANGEL? 
 

YUMS accounts are mandatory for use with ANGEL for two primary reasons: 
 
1. Keep communication between ANGEL support and other parties secure and private. 
2. All ANGEL communications, including course enrollment announcements and general 
announcements are sent to YUMS accounts. 

 
18.  Will a Web Accelerator cause problems when using ANGEL?  
 

Yes, using a Web Accelerator may prevent you from logging into ANGEL, and/or interfere with the 
features of ANGEL. Web Accelerators are offered through a number of Internet Service Providers and 
private entities, such as Google.  
 
When attempting to log in to ANGEL with a Web accelerator running on your computer you may 
receive this message: ‘Session timeout…you may need to re-authenticate’.  
 
To avoid this problem you should turn off the Web accelerator when using ANGEL or configure your 
accelerator’s preferences so that it does not accelerate Amarillo College’s ANGEL Web address. 

 
19.  Will ANGEL work with my AOL Browser?  
 

You may experience problems using ANGEL in your AOL browser. If you are an AOL user you should 
connect to AOL then minimize the AOL browser. Open a session on Internet Explorer or Netscape and 
use it to connect to ANGEL. 

 
20.  Can I complete a degree online? 
 

Amarillo College has seven online degree programs.  
 
·Business Administration 
·Criminal Justice 
·Education 
·Funeral Director 
·General Studies 
·Mass Communication  
·Medical Laboratory Technology 
 
For more information go to the following link: 
http://www.actx.edu/programs/index.php?module=article&id=239 

 



21.  How do I access my online course? 
 

You will need to have your User ID and Password then go to the Amarillo College website (www.actx.edu) 
and click on AC Online or myAC.   

User ID and Password 
 
Using a web browser navigate to WebAdvisor from www.actx.edu.  

1. Click on "Account Information."  
2. On the next screen, click on "What's my User ID."  
3. In the top box, type in your last name.  Next, type either your Social Security number in the second box 

or your AC ID number in the third box.  Your AC ID number is the number found on your Amarillo 
College student ID card.  Click the "Submit" button.  

4. Write down your myAC Log In ID.  
5. Click the "OK" button.  Now, you must change your password to a secret combination of letters and 

numbers to keep your information secure.  Click on "Change Password."  
6. Type in your myAC Log In ID in the top box.  Type in your six-digit birth date in the second box.  

Your new password must be 6 to 9 characters in length and include both letters and numbers.  Keep this 
password a secret. Carefully type it in the third box, and type it again in the fourth box.  

7. Think of a hint that might remind you of your password if you forget in the future.  Type this hint in the 
last box. Click "Submit."  

8. You are now ready to log into my.actx.edu  

Log in to AC Online

1. Go to the Amarillo College home page www.actx.edu and click on Log In myAC. 
2. Log in to myAC  
3. Click on the Academics tab 
4. Click on WebCT 

22.  How do I delete my temporary Internet files? 
 

Follow the directions below that apply to your Web browser. 
 

Internet Explorer 7 
 

• From the Tools menu, select Internet Options 
• Choose the General tab.  
• Under Browsing history, click Delete... .  
• Next to "Temporary Internet Files", click Delete files... .  
• Click Close, and then click OK to exit.  

 
Internet Explorer 4.x, 5.x, and 6.x for Windows 
 

• From the Tools menu (for version 4.x, the View menu), select Internet Options... .  
• Choose the General tab.  
• In the "Temporary Internet Files" section, click Delete Files... .  
• To confirm the deletion, click OK.  
• In the Internet Options dialog box, click OK.  

 

http://www.actx.edu/
http://www.actx.edu/
http://www.actx.edu/


Netscape 8 for Windows 
 

• From the Tools menu, select Options... .  
• Click Privacy.  
• Next to "Cache", click the Clear button.  
• If you'd like to set the size of the cache and set the browser to clear the cache when you close it, click the 

+ (plus sign) next to "Cache" and change the settings as needed.  
• Click OK.  

 
Netscape 7.1 for Windows 
 

• From the Edit menu, select Preferences 
• In the left panel of the Preferences dialog box, click the + (plus sign) in the box to the left of Advanced 
• Click Cache 
• Click Clear Cache.  
• In the Preferences dialog box, click OK.  

 
Netscape Navigator 4.x, 6.x, and 7.0 for Windows 
 

• From the Edit menu, select Preferences 
• In the left panel of the Preferences dialog box, click the + (plus sign) in the box to the left of Advanced 
• Click Cache.  
• Click Clear Memory Cache. Confirm by clicking OK.  
• Click Clear Disk Cache. Confirm by clicking OK. 
• In the Preferences dialog box, click OK 

 
Firefox 2.0 for Windows 
 

• From the Tools menu, select Clear Private Data 
• Choose Cache.  
• Firefox 1.0 and 1.5 for Windows 
• From the Tools menu, select Options 
• Click Privacy.  

 
Safari 
 

• From the Safari menu, select Empty Cache 
• When prompted, click Empty to confirm that you want to empty the cache.  

 
Firefox 1.0 and 1.5 for Mac OS X 
 

• From the Firefox menu, select Preferences... .  
• From the sheet that drops down, select Privacy.  
• In 1.5, click Clear Cache Now. In 1.0, next to Cache, click the Clear button, and then OK.  

 
 
 
 
 
 



Netscape 6.x or later and Mozilla for Mac OS and Mac OS X 
 

• In Mac OS X, from the Netscape or Mozilla menu, select Preferences... . In Mac OS 9.x or earlier, from 
the Edit menu, select Preferences... .  

• In the left panel of the Preferences dialog box, click the arrow to the left of Advanced. Click Cache. 
Either click the Clear Cache button, or click both the Clear Memory Cache and Clear Disk Cache 
buttons.  

• In the Preferences dialog box, click OK.  
 
Netscape Navigator 4.x for Mac OS 
 

• From the Edit menu, select Preferences... .  
• In the left panel, click the arrow to the left of Advanced.  
• Click Cache.  
• Click Clear Disk Cache Now, then click OK. Click OK again.  

 
24.  How do I disable pop-up blockers on my computer? 
 
Disable pop-up blockers:  
 

1. If you have the Google Toolbar installed you can disable the pop-up blocker by going to Options on the 
Google Toolbar. Under the Accessories area uncheck the box next to Popup Blocker. Click the Apply 
button. Click the OK button.  

2. Windows SP2 has a built-in pop-up blocker for Internet Explorer. To disable this feature, click on the 
Tools menu on Internet Explorer. Then click Internet Options. Select the Privacy Tab. Uncheck the 
checkbox next to Block pop-ups. Click the Apply button. Click the OK button. For more detailed 
information visit Microsoft's Web site.  

3. To disable pop-ups in Netscape 8.1, click on the Edit link in the Netscape menu. Click Preferences. 
Then open the area Privacy & Security by clicking on the arrowhead next to the name. Click on Popup 
Windows. Uncheck the box next to 'Block unrequested popup windows'. Click OK.  

4. Users of the Firefox browser must open the Options menu and click on the Content Options button. 
Uncheck the Block pop-up windows. Click the OK button. For detailed information please visit 
Mozilla.org's Option/Preferenced Window help page and review the Content options item.  

5. Disable other pop-up blockers by following information provided by the pop-up software. 
 
25.  How do I drop an online course?  
 
Online: 

1. Go to WebAdvisor and log in 
(https://colleagueweb.actx.edu/AC/WebAdvisor?&TYPE=M&PID=CORE-
WBMAIN&TOKENIDX=7549146618) 

2. Click on the Students link 
3. Click on Register and Drop Sections under the Registration heading 
4. Select the course to drop 
5. Submit 
6. Please visit the Registrar's Office Web page (http://www.actx.edu/registrar/) to review the policies on 

dropping courses.  
In Person:

1. Visit with your advisor  
2. Go to the Assistance Center on any campus  

 

http://www.microsoft.com/windowsxp/using/web/sp2_popupblocker.mspx
http://www.mozilla.org/support/firefox/options
https://colleagueweb.actx.edu/AC/WebAdvisor?&TYPE=M&PID=CORE-WBMAIN&TOKENIDX=7549146618
https://colleagueweb.actx.edu/AC/WebAdvisor?&TYPE=M&PID=CORE-WBMAIN&TOKENIDX=7549146618
http://www.actx.edu/registrar/
http://www.actx.edu/contact/index.php?module=article&id=38


26.  How do I enable Java on my computer?  
 
The Java runtime environment must be enabled on your computer in order to run the Java applets in the 
ANGEL Learning System.  
  
Please follow these instructions from Sun Microsystems Web site, at 
http://www.java.com/en/download/help/enable_browser.xml to enable the Sun JRE though your Web browser: 
 
Internet Explorer 4.x and Up

1. Click "Tools" --> "Internet Options"  
2. Select the Advanced Tab, and scroll down to "Java (Sun)"  
3. Check the box next to the "Use Java 2" version  
4. Next, select the Security Tab, and select the "Custom Level" button  
5. Scroll down to "Scripting of Java applets"  
6. Make sure the "Enable" radio button is checked.  
7. Click OK to save your preference.  
8. Mozilla 1.x 
9. From the menu bar, choose Edit --> Preferences  
10. Select the Advanced category  
11. Check the box labeled "Enable Java"  
12. Click OK to save your preference.  

Netscape 7.x 
1. From the menu bar, choose Edit --> Preferences  
2. Select the Advanced category  
3. Check the box labeled "Enable Java"  
4. Click OK to save your preference.  

Netscape 4.x  
1. From the menu bar, choose Edit --> Preferences  
2. Select the Advanced category  
3. Select "Certificates"  
4. Check the box labeled "Enable Java"  
5. Check the box labeled "Enable Java Plug-in"  
6. Click OK to save your preference  

Firefox 0.8 and Up
1. Start Mozilla Firefox browser or restart it if it is already running.  
2. Select Tools > Options.  
3. Dialog box: Options   
4. Click Web Features > Select Enable Java  

AOL 3.x and Up 
     Please refer to our Help page on AOL Issues with Java software.  
Opera 4.x and Up

1. Opera for Windows does not use the Sun JRE, but an embedded version already inside the Opera Web 
browser.  

2. Opera for other platforms may support Java software through the use of the Sun JRE. Please consult 
your Opera platform documentation.  

3. For further information, please review the following Opera Support article:  
Support for Java software in Opera  

 
 
 
 
 

http://www.java.com/en/download/help/enable_browser.xml
http://www.java.com/en/download/help/aol.xml
http://www.opera.com/support/search/supsearch.dml?index=375&session=55ac7764ed241a35001511478a6f1c19


27.  How do I enable JavaScript technology on my computer? 
 
JavaScript is a programming language that adds functionality to Web pages. If a Web page does not function as 
expected and displays a JavaScript error message this could mean that JavaScript is not enabled in the browser, 
or that the browser does not support JavaScript technology.  
To enable JavaScript follow these directions: 
  
Internet Explorer  
 
From the browser menu bar:  
 

1. Select Tools > Internet Options. Dialog box: Internet Options  
2. Click the Security tab.  
3. Click Custom Level. Dialog box: Security Settings  
4. Scroll down to find Scripting of Java applets.  
5. Click Enable.  
6. Click OK.  
7. Click OK.  

 
Mozilla  
 
From the browser menu bar:  
 

1. Select Edit > Preferences 
Dialog box: Preferences  

2. Click Advanced icon 
3. Select Scripts & Plugins  
4. Select the Navigator check box under Enable JavaScript for  
5. Click OK.  

 
Netscape  
 
From the browser menu bar:  
 

1. Select Edit > Preferences.  
Dialog box: Preferences  

2. Click the Advanced icon.  
3. Select Scripts & Plugins.  
4. Select Navigator check box under Enable JavaScript for.  
5. Click OK.  

 
Mozilla Firefox  
 
From the browser menu bar:  
 

1. Select Tools > Options.  
2. Click Web Features.  
3. Select the Enable JavaScript checkbox.  
4. Click OK.  

 
 



Opera  
 
From the browser menu bar:  
 

1. Select File > Quick preferences 
2. Select the Enable JavaScript checkbox 
3. Click OK  

 
If JavaScript technology is already enabled in the web browser, then the error message indicates that there is a 
programming error in the JavaScript code.  
 
      Contact the webmaster of that site to report the error including the:  
 

• Error message  
• Type and version of the browser used  
• URL of the web page that displayed the error message  
• Steps to reproduce the error  

 
28.  How do I find out what is required of me in an online course? 
 
Click on the Online Courses link. You will find information about logging in to WebAdvisor, myAC 
and software requirements.  
  
Click here for WebCT and student tips for online courses.
 

29.  How do I get started in my online course? 
 
You will be able to access your online course the same day that classes begin on campus. You should login to 
your course the first day of the semester.  Click here for more information. 

30.  How do I register for an online course?  
 
Admission requirements are the same for Amarillo College online students as they are for students attending 
traditional face-to-face classes on any of the campuses.   

• Complete the Amarillo College application for admission 
• Apply for financial aid (optional) 
• Complete placement testing 
• Meet with an advisor 
• Sign up for New Student Orientation 
• Enroll in classes through WebAdvisor 
• Pay for your classes 

For more information, please visit the following webpage:  http://www.actx.edu/enroll/

 

 

 

http://www.actx.edu/de/index.php?module=article&id=213
http://www.actx.edu/de/index.php?module=article&id=226
http://www.actx.edu/de/index.php?module=article&id=213
http://www.actx.edu/enroll/


31.  How do I turn in assignments, communicate with my instructor, and take tests? 

• Online students turn in homework/assignments and communicate with their instructor through 
WebCT's internal e-mail within each course, or by using other course tools as stated in the course 
syllabus.  

• Check your course syllabus to find out when you instructor may be available for telephone and office 
conferences. Office conference may be held online using the Virtual Office Hours feature of the 
ANGEL LMS.  

• Students communicate with other students enrolled in the course through private course mail and public 
“discussion board” postings.  

• Students usually take their tests online via WebCT but may be required to arrange for proctored tests 

32.  How much time should I expect to spend on an online course? 
 

You should expect to spend the same amount of time on an online course as you would attending and 
studying for an on-campus course.  
 

33.  Who do I contact with questions pertaining to the course?  
 

• Contact your instructor for course content information.  
o Check your course syllabus for instructor contact information. 

• Contact AskAC for technical problems 
o Phone:  806.371.5000 or 800.227.8784 
o Email:   askac@actx.edu 
o Chat:     http://acweb1.actx.edu:8080/contactus/request_chat_form.jsp 

AskAC Hours of Operation

Monday-Thursday:  7:00am-9:00pm  
Friday: 7:00am-6:00pm  
Saturday:  10:00am-3:00pm 
 

34.  When does my online class begin? When does it end?  

All online courses begin on the first official day of class for the semester.  Please check the Amarillo 
College course schedule for the exact date. Online students are expected to login to WebCT on the first 
day of class. When you login to your online course, you will see the expectations and deadlines for the 
course. Failure to meet the course deadlines may result in being blocked from the course by the 
instructor.  

Online courses are not self-paced. Each instructor has a schedule with assignment due dates that must 
be met.  

Online courses end on the last day of finals for the semester. See the Amarillo College course schedule 
for that exact date each semester. 

 

 

 

mailto:askac@actx.edu
http://acweb1.actx.edu:8080/contactus/request_chat_form.jsp
http://www.actx.edu/de/index.php?module=article&id=234&MMN_position=307:307


35.  What should I do when I receive a 'Page Not Found' error? 
 

Web browsers create a file of each Web page that you visit. These files are usually stored in the 
Temporary Internet files folder. Each time you revisit a Web page your browsers checks this folder to 
see if a stored version of the page exists. This saves your browser time when loading a page because it 
can call up some of the page elements from the temporary file and just update new or changed 
information.  
 
If you receive a 'Page not found' error try emptying your temporary files to refresh your browser and 
allow it to access the most recent version on the page. 
 

36.  What kind of technology do I have to have to take an online course? 
 

• Students must have regular access to a computer with the following:  
o Windows 2000 or higher (some courses require Windows XP)  
o Internet Service Provider (ISP) capable of supplying at least 56k connection speed  
o Email account (student email accounts are generated through myAC)  
o Supported web browser  
o Screen resolution of at least 800x600  

• Please review the System Requirements Web page to make certain that your computer's hardware and 
software meet the requirements for online learning.  

  
37.  What kind of academic support services are available for online students?  
 

Please visit the Student Resource Web page to learn about services offered to online students. 
  
38.  What is an online course? 
 

An online course is held between 80% and 100% online. Some online courses require you to come on-
campus for testing, orientation, or presentations.  

Be sure to check the course requirements. 
 
39.  What is a hybrid course? 
 

A hybrid course meets at least 50% of the time in the classroom. The other part of the course is held 
online. 
 

40.  What about privacy in an online course?  
 

The LMS provides a secure password protected learning environment. Only your instructor, course 
administrators, and students enrolled in the course have access to course content. Students have access 
to their grades only; they cannot see the grades of other students. 

 
 
 
 
 
 
 

http://www.webct.com/tuneup/viewpage?name=tuneup_browser_troubleshoot
http://www.actx.edu/de/index.php?module=article&id=50
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