
Work In Progress – Questions from other college/universities 
 
How do I log into ANGEL? 
 
To log into Angel go to this URL: http://wvmccd.angellearning.com/
Both faculty and students log into Angel using the following conventions for username 
and password. 
Your login name (username) is the first initial of your first and last name followed by 
your datatel or student ID.  
Example: John Doe with a student ID of 1234567 would enter jd1234567 
 
Your password is your 6 digit birthdate.  
Example if John Doe's birthdate was June 10, 1976 his 6 digit password would be 
061076. 
 
How do I change my email address in ANGEL? 
 
Never change your email address in ANGEL! ANGEL gets your email address from 
WebAdvisor/Datatel. Update your email address in WebAdvisor and it will automatically 
be copied over to ANGEL within 12-24 hours. Go to: 
https://oreck.wvmccd.cc.ca.us/datatel/openweb/st/stmenu.html to change your email address in 
WebAdvisor. You can learn more about changing your email address at: 
http://www.missioncollege.org/distlearn/student_support/update_webad.htm
 
How do I make quiz answers and feedback viewable once the quiz is no longer 
available for students to take? 
 
Let's say students want to view their responses to a quiz after the date that the quiz is 
closed. How do you make your answers and your feedback available to students? You 
will need to be in the advanced mode for the quiz. Be sure to adjust your settings to the 
following: 
Take quiz - disabled  
Feedback for student is checked  
User Review - full detail  
Hidden - no  
End date - Not checked 
The student will not be able to take the test, because the test is disabled, but the student 
will be able to look at his/her responses and will get any feedback that you provide. 
 
How do I get graded discussion board items automatically posted to the gradebook?
First, let's assume that you have set up a category in your gradebook called Discussion. 
You will need to be in the advanced mode when creating a discussion board item. Be sure 
to check gradebook, assign points for the discussion board, and enter a rating as well. 
Now, read students posts and assign a rating. When you are ready to grade the discussion 
board assignment, do the following: 
Select utilities under the discussion board you want to grade  
Select Grade Forum  
Enter a grade into the grade column. You can once again view the student's posting, by 
clicking on the student's name. 
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Grades for the Grade Forum will automatically post to your gradebook. 
 
How do I restrict who sees my personal email address in ANGEL? 
 
To restrict the visibility of your email address: 
1. Log into ANGEL 
2. From MyPage, select Preferences 
3. Go to "Contact Settings" 
4. Under "Viewable By" (Next to your email address), select Course/Group Editor. (This 
will make your email invisible to everyone, but your instructor). 
 
 
How to Log On to ANGEL  
 
To log into ANGEL: 
1.      Type your Username and Password in the appropriate fields. 
Note: Your username is your Student ID number. You can find your Student ID number 
on the front of your student ID card. Your password is birth date (mmddyy). For 
example, if your birthdate is March 10, 1984, then your password is 031084.  
2.      Click the Log On button 
 
Getting Started Brochure:    http://angelsupport.missioncollege.org/students/
 
What is an online course?
An online course is held between 80% and 100% online. Some online courses require you to 
come on-campus for testing, orientation, or presentations. Be sure to check the course 
requirements.  
Questions

What is a hybrid course?
A hybrid course meets at least 50% of the time in the classroom. The other part of the course is 
held online. 
 
Questions

How do I find out what is required of me in an online course?  
Click on the Online Courses link. Here you will find information about orientation, software 
requirements, and instructor contact information. Many instructors require that you email them 
upon enrollment in a course.
Questions

 
How much time should I expect to spend on an online course?
You should expect to spend the same amount of time on an online course as you would attending 
and studying for an on-campus course. 
Questions
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What kind of technology do I have to have to take an online course?
Please review the Technology Requirements for Online Courses Web page to make certain that 
your computer's hardware and software meet the requirements for online learning.  
How do I register for an online course? 
Questions

How do I register for an online course?  
Admission requirements are the same for NCTC online students as they are for students 
attending traditional face-to-face classes on any of the NCTC campuses. 
Students must meet NCTC’s entrance requirements in order to enroll in NCTC online courses. 
Qualifying students may register online after completion of an academic advising session.  
Visit the Office of Admissions /Registrar Web page to learn about admission requirements. You 
may also call or visit one of the following NCTC’s campuses.  
Office of Admissions/Registrar Contact Information 
Gainesville: 940-668-4222
Bowie: 940-872-4002
Corinth: 940-498-6280
Questions

How do I get an email account? 
You will be provided course mail in ANGEL. Course mail allows you to communicate with your 
instructor within the course. There are a number of free email services available on the Internet. 
A few of these are: Hotmail, Yahoo, and Lycos. If you do not have an email account, you should 
sign up for one of these.  
Questions

When do I get an ANGEL Account?
If you register early, your account should be available the week before classes begin. If you 
register during regular or late registration, it should be available approximately 24 hours after 
you register.
Questions

When does my online class begin? When does it end?  
All online courses begin on the first official day of class for the NCTC semester. This is the 
Saturday before the first full week of on-campus classes. Please check the NCTC course 
schedule for the exact date. Online students are expected to login to ANGEL on the first day of 
class, that Saturday before the first full week of classes. When you login to your online course, 
you will see the expectations and deadlines for the course. Failure to meet the course deadlines 
may result in being blocked from the course by the instructor.  
NCTC's online courses are not self-paced. Each instructor has a schedule with assignment due 
dates that must be met.  
Online courses end on the last day of finals for the semester. See the NCTC course schedule for 
that exact date each semester. 
Questions

How do I access my online course?
The online course management system used at NCTC is ANGEL. Students can access it from 
the NCTC homepage or directly by typing   www.angel.nctc.edu into your Internet browser. 
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Every student is provided an ANGEL account with a username and password.  
ANGEL Username: Your Username is the first initial of your last name, followed by the first 
initial of your first name, followed by 6 randomly assigned digits. In CampusConnect, this is 
referred to as your Network Account. If you register early, your account should be available the 
week before classes begin. If you register during regular or late registration, it should be 
available approximately 24 hours after you register. If you don't know your Network Account 
you may retrieve it by logging into Campus Connect (see below) and going to: Your Student 
Account / Demographics / Network Account. 
Password: Your ANGEL Password is your full social security number. 
 
ALERT! You should be very careful NOT to type in spaces or hyphens when entering your 
username or password. Students whose SS# begins with 0 cannot use that first 0 when trying to 
login to ANGEL. They must put in 8 digits omitting the leading 0.  
How to access Campus Connect: 
To access Campus Connect, you will need your Student ID and your PIN. 
The Student Campus Connect ID is the student's Social Security number excluding dashes or 
spaces. 
The PIN Number (password) must be obtained from the student's academic advisor. Advisors 
should give students their PIN numbers during their advising session. If students do not know 
who their academic advisor is, they must contact the Registrar or the department in which they 
are enrolled to obtain the name of their academic advisor.  
Questions

How do I get started in my online course?
You will be able to access your online course the same day that classes begin on campus. You 
should login to your course the first day of the semester. 
Questions

Is there an orientation for online learners? 
Yes. All students enrolled in online courses must complete the “Orientation for Online Students” 
course. This orientation is presented online via the ANGEL Learning Management System 
(LMS). 
In this orientation you will discover how to be a successful online student, find out about the 
technical requirements for your computer, and learn how to navigate in the ANGEL system. 
If you are enrolled in an online course you will see the orientation listed in your list of courses 
on your ANGEL Home page. Please complete the orientation before beginning your courses. 
Once you complete the orientation and the accompanying final exam, you do not have to repeat 
the orientation course in subsequent semesters.
Questions

What kind of academic support services are available for online students? 
Please visit the Academic and Student Support Services Web page to learn about the services 
offered to online students.  
Questions

  
How do I turn in assignments, communicate with my instructor, and take tests/exams?  
Online students turn in homework/assignments and communicate with their instructor through 
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the ANGEL LMS internal course mail within each course, or by using other course tools as 
stated in the course syllabus.  
Check your course syllabus to find out when you instructor may be available for telephone and 
office conferences. Office conference may be held online using the Virtual Office Hours feature 
of the ANGEL LMS. 
Students communicate with other students enrolled in the course through private course mail and 
public “discussion board” postings. 
Students take their tests online via the ANGEL LMS  
Questions

 
What about privacy?  
The ANGEL LMS provides a secure password protected learning environment. Only your 
instructor, course administrators, and students enrolled in the course have access to course 
content. Students have access to their grades only; they cannot see the grades of other students. 
Questions

Who do I contact with questions pertaining to the course? 
Contact your instructor. Check your course syllabus for contact information  
Questions

Who do I contact for technical questions? 
Contact ANGEL support via email at nctcangel@nctc.edu. The NCTC Computer Help Desk 
personnel can resolve login issues. The NCTC Computer Help Desk's phone number is 940-668-
4284. Students may also contact ANGEL Support at 940-498-6239.  
Questions

How do I drop an online course?  
Please visit the Office of Admissions/Registrar's Web page to review the NCTC policies on 
dropping courses. 
Questions

How do I enable cookies on my computer? 
For Internet Explorer:  
Go to Tools on the menu bar of IE.  
Select Internet Options  
Select the Privacy Tab  
Click the Sites button on the Privacy tab.  
In the Address of Web site text box type the complete URL to NCTC’s ANGEL 
http://www.angel.nctc.edu  
Click Allow.  
Click Ok.  
Click Ok.  
For Netscape:
Go to Edit on the menu bar of Netscape.  
Select Preferences.  
From the Category area select Privacy & Security.  
Click on Cookies.  
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Click 'Enable cookies based on privacy settings'  
Click the View button.  
In the Privacy Settings dialog box, select Medium (default for Netscape).  
Click Ok.  
Click Ok.  
  
Questions

 
 
 
 
 
How do I disable pop-up blockers on my computer? 
Disable pop-up blockers:  
If you have the Google Toolbar installed you can disable the pop-up blocker by going to Options 
on the Google Toolbar. Under the Accessories area uncheck the box next to Popup Blocker. 
Click the Apply button. Click the OK button.  
Windows SP2 has a built-in pop-up blocker for Internet Explorer. To disable this feature, click 
on the Tools menu on Internet Explorer. Then click Internet Options. Select the Privacy Tab. 
Uncheck the checkbox next to Block pop-ups. Click the Apply button. Click the OK button. For 
more detailed information visit Microsoft's Web site.  
To disable pop-ups in Netscape 8.1, click on the Edit link in the Netscape menu. Click 
Preferences. Then open the area Privacy & Security by clicking on the arrowhead next to the 
name. Click on Popup Windows. Uncheck the box next to 'Block unrequested popup windows'. 
Click OK.  
Users of the Firefox browser must open the Options menu and click on the Content Options 
button. Uncheck the Block pop-up windows. Click the OK button. For detailed information 
please visit Mozilla.org's Option/Preferenced Window help page and review the Content options 
item.  
Disable other pop-up blockers by following information provided by the pop-up software.  
 
Questions 

How do I enable Java on my computer?  
The Java runtime environment must be enabled on your computer in order to run the Java 
applets in the ANGEL Learning System.  
Please follow these instructions from Sun Microsystems Web site, at 
http://www.java.com/en/download/help/enable_browser.xml,  to enable the Sun JRE though 
your Web browser: 
 
Internet Explorer 4.x and Up
Click "Tools" --> "Internet Options"  
Select the Advanced Tab, and scroll down to "Java (Sun)"  
Check the box next to the "Use Java 2" version  
Next, select the Security Tab, and select the "Custom Level" button  
Scroll down to "Scripting of Java applets"  
Make sure the "Enable" radio button is checked.  
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Click OK to save your preference.  
Mozilla 1.x
From the menu bar, choose Edit --> Preferences  
Select the Advanced category  
Check the box labeled "Enable Java"  
Click OK to save your preference.  
Netscape 7.x  
From the menu bar, choose Edit --> Preferences  
Select the Advanced category  
Check the box labeled "Enable Java"  
Click OK to save your preference.  
Netscape 4.x  
From the menu bar, choose Edit --> Preferences  
Select the Advanced category  
Select "Certificates"  
Check the box labeled "Enable Java"  
Check the box labeled "Enable Java Plug-in"  
Click OK to save your preference.  
Other Web Browsers  
 
Firefox 0.8 and Up  
Start Mozilla Firefox browser or restart it if it is already running.  
Select Tools > Options.  
Dialog box: Options  
Click Web Features > Select Enable Java  
AOL 3.x and Up 
Please refer to our Help page on AOL Issues with Java software.  
 
Opera 4.x and Up
Opera for Windows does not use the Sun JRE, but an embedded version already inside the Opera 
Web browser.  
Opera for other platforms may support Java software through the use of the Sun JRE. Please 
consult your Opera platform documentation.  
For further information, please review the following Opera Support article:  
Support for Java software in Opera  
Questions

Java is not installed on my computer - how do I install it? 
To install the Java software on your computer please go to Sun Microsystems Web site at 
http://www.java.com/en/download/index.jsp and follow the directions for download.
Questions  

How do I enable JavaScript technology on my computer? 
 
JavaScript is a programming language that adds functionality to Web pages. If a Web page does 
not function as expected and displays a JavaScript error message this could mean that JavaScript 
is not enabled in the browser, or that the browser does not support JavaScript technology.  
To enable JavaScript follow these directions: 
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Internet Explorer  
 
From the browser menu bar:  
Select Tools > Internet Options.  
Dialog box: Internet Options  
Click the Security tab.  
Click Custom Level. Dialog box: Security Settings  
Scroll down to find Scripting of Java applets.  
Click Enable.  
Click OK.  
Click OK.  
Mozilla  
 
From the browser menu bar:  
Select Edit > Preferences.  
Dialog box: Preferences  
Click Advanced icon.  
Select Scripts & Plugins.  
Select the Navigator check box under Enable JavaScript for.  
Click OK.  
 
Netscape  
 
From the browser menu bar:  
Select Edit > Preferences.  
Dialog box: Preferences  
Click the Advanced icon.  
Select Scripts & Plugins.  
Select Navigator check box under Enable JavaScript for.  
Click OK.  
Mozilla Firefox  
 
From the browser menu bar:  
Select Tools > Options.  
Click Web Features.  
Select the Enable JavaScript checkbox.  
Click OK.  
Opera  
 
From the browser menu bar:  
Select File > Quick preferences.  
Select the Enable JavaScript checkbox.  
Click OK.  
If JavaScript technology is already enabled in the web browser, then the error message indicates 
that there is a programming error in the JavaScript code.  
Contact the webmaster of that site to report the error including the:  
Error message  
Type and version of the browser used  



URL of the web page that displayed the error message  
Steps to reproduce the error  
Questions 

When access a course page in ANGEL I receive a 'Page Not Found' error message. What 
do I do? 
Web browsers create a file of each Web page that you visit. These files are usually stored in the 
Temporary Internet files folder. Each time you revisit a Web page your browsers checks this 
folder to see if a stored version of the page exists. This saves your browser time when loading a 
page because it can call up some of the page elements from the temporary file and just update 
new or changed information.  
If you receive a 'Page not found' error when trying to load an ANGEL page try emptying your 
temporary files to refresh your browser and allow it to access the most recent version on the 
ANGEL page. 
Questions  

How do I delete my temporary Internet files? 
  
Follow the directions below that apply to your Web browser. 
Internet Explorer 7
From the Tools menu, select Internet Options... .  
Choose the General tab.  
Under Browsing history, click Delete... .  
Next to "Temporary Internet Files", click Delete files... .  
Click Close, and then click OK to exit.  
Internet Explorer 4.x, 5.x, and 6.x for Windows
From the Tools menu (for version 4.x, the View menu), select Internet Options... .  
Choose the General tab.  
In the "Temporary Internet Files" section, click Delete Files... .  
To confirm the deletion, click OK.  
In the Internet Options dialog box, click OK.  
Netscape 8 for Windows
From the Tools menu, select Options... .  
Click Privacy.  
Next to "Cache", click the Clear button.  
If you'd like to set the size of the cache and set the browser to clear the cache when you close it, 
click the + (plus sign) next to "Cache" and change the settings as needed.  
Click OK.  
Netscape 7.1 for Windows
From the Edit menu, select Preferences... .  
In the left panel of the Preferences dialog box, click the + (plus sign) in the box to the left of 
Advanced. Click Cache. 
Click Clear Cache.  
In the Preferences dialog box, click OK.  
Netscape Navigator 4.x, 6.x, and 7.0 for Windows
From the Edit menu, select Preferences... . 
In the left panel of the Preferences dialog box, click the + (plus sign) in the box to the left of 
Advanced. Click Cache.  
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Click Clear Memory Cache. Confirm by clicking OK.  
Click Clear Disk Cache. Confirm by clicking OK. 
In the Preferences dialog box, click OK.  
Firefox 2.0 for Windows
From the Tools menu, select Clear Private Data, and then choose Cache.  
Firefox 1.0 and 1.5 for Windows 
From the Tools menu, select Options... , and then click Privacy.  
 
Safari
 
From the Safari menu, select Empty Cache... . 
When prompted, click Empty to confirm that you want to empty the cache.  
Firefox 1.0 and 1.5 for Mac OS X
From the Firefox menu, select Preferences... .  
From the sheet that drops down, select Privacy.  
In 1.5, click Clear Cache Now. In 1.0, next to Cache, click the Clear button, and then OK.  
Netscape 6.x or later and Mozilla for Mac OS and Mac OS X
In Mac OS X, from the Netscape or Mozilla menu, select Preferences... . In Mac OS 9.x or 
earlier, from the Edit menu, select Preferences... .  
In the left panel of the Preferences dialog box, click the arrow to the left of Advanced. Click 
Cache. 
Either click the Clear Cache button, or click both the Clear Memory Cache and Clear Disk 
Cache buttons.  
In the Preferences dialog box, click OK.  
Netscape Navigator 4.x for Mac OS 
From the Edit menu, select Preferences... .  
In the left panel, click the arrow to the left of Advanced.  
Click Cache.  
Click Clear Disk Cache Now, then click OK. Click OK again.  
Questions  

Will a Web Accelerator cause problems when using ANGEL ? 
Yes, using a Web Accelerator may prevent you from logging into ANGEL, and/or interfere with 
the features of ANGEL. Web Accelerators are offered through a number of Internet Service 
Providers and private entities, such as Google.  
When attempting to log in to ANGEL with a Web accelerator running on your computer you 
may receive this message: ‘Session timeout…you may need to reauthenticate’.  
To avoid this problem you should turn off the Web accelerator when using ANGEL or configure 
your accelerator’s preferences so that it does not accelerate NCTC’s ANGEL Web address of 
www.angel.nctc.edu 
Questions

Will ANGEL work with my AOL Browser? 
You may experience problems using ANGEL in your AOL browser. If you are an AOL user you 
should connect to AOL then minimize the AOL browser. Open a session on Internet Explorer or 
Netscape and use it to connect to ANGEL.  
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